Bienvenue sur http://eagle-usb.org




Participer à eagle-usb.org

Vous pouvez participer à la vie collaborative de ce site et proposer vos propres articles en vous inscrivant ci-dessous. Indiquez ici votre nom et votre adresse email. Votre identifiant personnel vous parviendra rapidement, par courrier électronique.

Votre nom ou pseudo

Votre adresse email




IMPRIMER Format imprimable
Eagle-1.0.4 PRE-RELEASE 5.1
par Stéphane .Co

Une mise à jour du script d'installation de Tux qui ne modifie pas le core driver.

Changelog :

-  demande s'il faut utiliser inittab
-  demande s'il faut supprimer les anciens mots de passe
-  correction du bug lié à grep ( ?)
-  utilisation du -w dans le init.d sur Mandrake au lieu du -f -d
-  suppression du service Internet sur Mandrake

Changelog du core driver 1.0.4-pre5

eagle-1.0.4-pre5.1 - 1.1 Mo
eagle-1.0.4-pre5.1
(GZ, 1.1 Mo)

Have Fun !





COMMENTAIRE(S) DE L'ARTICLE :

Forum de l'article

  • > eagle-1.0.4-pre5.1
    23 octobre 2003, par Nico

    Voila je suis un noob de linux ! Je viens d'installer la mandrake 9.2 ! Et evidemment je n'y arrive pas ! Quelqu'un a-t-il reussi et peut m'aider un peu ?

    nicottin@free.fr



  • > eagle-1.0.4-pre5.1
    8 juin 2003, par darwin
    Bonjour, j'aimerais savoir si quelqu'un pourrai m'aider au niveau d'un problème de connection sur la mandrake 9.1. Pour pouvoir me connecter a internet je suis obligé de réinstaller le driver, j'aimerais savoir quelles sont les autres alternatives à ce traitement barbare \1 sinon lorsque je cherche à me connecter via le mandrake contrôle center c'est pas la peine ! ! et si je me connecte pendant que celui ci est sur l'onglet connections internet et réseau la connection est coupée lorsque je clique sur un autre onglet Please help me ca a pourtant l'air de bien marcher ! ! \1

    • > eagle-1.0.4-pre5.1
      9 juin 2003, par selim,b.

      Bonjour...j'utilise sagem Fast800/eagle-1.0.4-pre5.1 sous mandrake9.1 Je n'ai plus de pblm de conexion.. depuis que g accepte la connexion au demarrage de linux... Auparavant j'utilsais cette manip :

      stopadsl ;sleep 1 ;startmire;sleep 5 ;stopadsl;startadsl ;sleep 5 ;route

      Tu trouveras une foule de conseils sur le site de lea : http://lea-linux.org/hardware/sagem.php3

      Bon courage.. Be patient ca marchera.. Et c super ! !.. selim,b. http://s.bouras.free.fr



  • > eagle-1.0.4-pre5.1
    28 mai 2003, par Meinolf Geck

    Bonjour, je travaille sous une nouvelle installation de mandrake 9.0 et j'ai un abonnement free adsl. (J'utilise mandrake parce que j'avais appris que vous vous occupe d'un driver pour le modem sagen fast800, donc merci d'abord pour vos efforts !) Au debut, j'ai utilise le driver eagle-1.0.3 : ca n'a pas tres bien marche (interromption de ligne tres souvent). Maintenant j'ai installe le eagle-10.4.-pre5.1. Ca marche beaucoup mieux, mais mon var/log/messages est plein de "wrong length field in incoming data..." (un tel message tous les 30 secondes). La connexion reste stable pour 2 a 3 heures, pas plus longue. Est-ce que c'est normale ?

    Bien cordialement, Meinolf Geck



    • > eagle-1.0.4-pre5.1
      2 juin 2003, par J.M. MALGRAS
      Je ne peux pas te répondre sur eagle-1.0.4-pre5.1 mais par contre, j'utilise eagle-1.0.3 sans aucun problème sur une Slackware 9 et une RedHat 9, toutes 2 avec kernel-2.4.20-x. Je n'ai jamais eu de coupure de connexion. A mon avis, ton /var/log devrait pouvoir te renseigner et peut-être as-tu un léger problème de conf du noyau.

      • > eagle-1.0.4-pre5.1
        2 juin 2003
        Merci pour ta reponse ! Mais je ne connais pas assez bien la "vie interieure" de Linux ... est-ce que tu as une indication comme quoi je devrais chercher dans /var/log/messages, ou qu'est-ce qui devrait etre re-configuere dans le noyau ?

    • > eagle-1.0.4-pre5.1
      26 juin 2003, par Raph
      salut, ma connexion est stable quoique parfois difficile à connecter au début, et moi aussi sur MDK9.1 j'ai les meme smessages toutes les 30 secondes : Jun 26 23 :26 :15 localhost pppoa[2278] : Wrong length field in incoming data 17664 (161) En tout cas merci aux concepteurs de ces draivers j'en suis tres content.

      • > eagle-1.0.4-pre5.1
        17 octobre 2003

        I have this same problem in Poland : modem sagem 800 Red Hat 9.0.

        Oct 17 16 :45 :01 serwer pppoa[1563] : Wrong length field in incoming data 17664 (264) Oct 17 16 :45 :01 serwer pppoa[1563] : Wrong length field in incoming data 17664 (250)

        Any solutions ?



        • > eagle-1.0.4-pre5.1
          5 janvier 2004, par Ed

          Hi,

          I'd really appreciate any help. I'm trying to get my Sagem fast 800 modem to work on Mandrake 9.2.

          I've issued startadsl, and both LEDs light up, but I'm not gettng a connection to the Internet. Here's what the syslog shows :

          Jan 5 22 :14 :47 localhost kernel : [adi] Reassembly buffer size set to 1536
          Jan 5 22 :14 :47 localhost kernel : [adi] ioctl ADIUSBADSLDSP received
          Jan 5 22 :14 :47 localhost kernel : [adi] Loading DSP code to device...
          Jan 5 22 :14 :47 localhost kernel : [adi] DSP code successfully loaded to device
          Jan 5 22 :15 :00 localhost CROND[4090] : (mail) CMD (/usr/bin/python -S /usr/lib/mailman/cron/gate_news)
          Jan 5 22 :15 :34 localhost kernel : [adi] Modem operational ! !
          Jan 5 22 :16 :00 localhost pppd[4100] : pppd 2.4.1 started by root, uid 0
          Jan 5 22 :16 :00 localhost pppd[4100] : Using interface ppp0
          Jan 5 22 :16 :00 localhost /etc/hotplug/net.agent : assuming ppp0 is already up
          Jan 5 22 :16 :00 localhost pppd[4100] : Connect : ppp0 <--> /dev/pts/1
          Jan 5 22 :16 :07 localhost pppoa[4101] : Wrong length field in incoming data 17664 (145)
          Jan 5 22 :16 :31 localhost pppd[4100] : LCP : timeout sending Config-Requests
          Jan 5 22 :16 :31 localhost pppd[4100] : Connection terminated.
          Jan 5 22 :16 :31 localhost pppoa[4101] : read (AsyncReadFromPPP) : Input/output error

          Does anyone here know what that is ?

          Thanks,

          Ed.



          • > eagle-1.0.4-pre5.1
            23 juin 2004
            Hello, I'm from poland. I must say something. I'm using "Neostrada" from my isp (Telekomunikacja Polska S.A.) and they stock yours modems as the best ADSL USB Modem in they offer. I think is very posible that is not only in poland and franch people use your modems, so your page should be in other languages, becouse is international (for example english, german or polish) I and many other peoples will be very, very, happy....... P.S. In our country, every big site is in few languages, even so we're only poles.... P.S.2. I have the same problem with my Segam modem, what my nationals, with this "Wrong length field in incoming data" Please HELP US ! !